Sophos Notification System

Incident
September 15, 3:19am UTC

Sophos Notification System

Status: closed
Start: September 15, 12:00am UTC
End: September 15, 3:19am UTC
Duration: 3 hours 18 minutes
Affected Components:
Status page components Grid Components Central - Sophos Mail Australia (AP-Southeast-1) Brazil (SA-East-1) Canada (CA-Central-1) Germany (EU-Central-1) India (AP-South-1) Ireland (EU-West-1) Japan (AP-Northeast-1) Ohio (US-East-2) Oregon (US-West-2)
Update

September 15, 12:00am UTC

September 15, 12:00am UTC

Sophos Notification: Important information about Central Email, please check: https://soph.so/hc3KzB
Unsubscribe at https://sophoscentral.status.page

Resolved

September 15, 3:19am UTC

September 15, 3:19am UTC

Upon investigation, our development team has found that delayed emails are invalid mail ids.

Till now there is no customer impact by the issue.