Sophos Notification - Upcoming Central Maintenance Release

Scheduled
September 25, 12:34am UTC

Sophos Notification - Upcoming Central Maintenance Release

Status: closed
Start: September 24, 1:00pm UTC
End: September 25, 12:34am UTC
Duration: 11 hours 34 minutes
Affected Components:
Status page components Sophos Central Products Central - Partner Dashboard Central - Admin Dashboard Grid Components Central - Enterprise Dashboard Sophos Home Central - Partner Dashboard Ireland (EU-West-1) Central - Admin Dashboard Germany (EU-Central-1) Australia (AP-Southeast-1) Central - Enterprise Dashboard US Regions (US-East-2, US-West-2) Brazil (SA-East-1) Canada (CA-Central-1) Germany (EU-Central-1) India (AP-South-1) Ireland (EU-West-1) Japan (AP-Northeast-1) US Regions (US-East-2, US-West-2) Sophos Home Australia (AP-Southeast-1) Brazil (SA-East-1) Australia (AP-Southeast-1) Brazil (SA-East-1) Canada (CA-Central-1) Canada (CA-Central-1) Germany (EU-Central-1) Germany (EU-Central-1) India (AP-South-1) India (AP-South-1) Ireland (EU-West-1) Ireland (EU-West-1) Japan (AP-Northeast-1) Japan (AP-Northeast-1) Ohio (US-East-2) Ohio (US-East-2) Oregon (US-West-2) Oregon (US-West-2)
Update

September 24, 1:00pm UTC

September 24, 1:00pm UTC

Upcoming maintenance release for Sophos Central, please check: https://3f99.short.gy/HVREcb
Unsubscribe at https://sophoscentral.status.page

Resolved

September 25, 12:34am UTC

September 25, 12:34am UTC

The Maintenance window has been completed.