Sophos Notification: Some customers may experience a delay in email in US-WEST-2 region

Incident
August 30, 6:20pm UTC

Sophos Notification: Some customers may experience a delay in email in US-WEST-2 region

Status: closed
Start: August 30, 6:11pm UTC
End: August 30, 6:20pm UTC
Duration: 8 minutes
Affected Components:
Status page components Sophos Central Products Non-Grid Components Grid Components Central - Sophos Email Central - Sophos Mail Oregon (US-West-2)
Update

August 30, 6:11pm UTC

August 30, 6:11pm UTC

Sophos Notification: Important information: Email delay US-WEST-2 region, please check: https://soph.so/lnEt06
Unsubscribe at https://sophoscentral.status.page

Resolved

August 30, 6:20pm UTC

August 30, 6:20pm UTC

The issue has been resolved. Mail queue was cleared and emails were delivered