Sophos Notification: Central Partner Dashboard - Intermittent issue with new trial creation

Performance
August 14, 8:30pm UTC

Sophos Notification: Central Partner Dashboard - Intermittent issue with new trial creation

Status: closed
Start: August 12, 12:15pm UTC
End: August 14, 8:30pm UTC
Duration: 2 days 8 hours 15 minutes
Affected Components:
Status page components Sophos Central Products Central - Partner Dashboard Non-Grid Components
Update

August 12, 12:15pm UTC

August 12, 12:15pm UTC

Sophos Notification: Important information about Central Partner Dashboard, please check: https://soph.so/qjoltU
Unsubscribe at https://sophoscentral.status.page

Resolved

August 14, 8:30pm UTC

August 14, 8:30pm UTC

Scenario:  The intermittent issue with new trial creation in Central Partner Dashboard, has been tested and confirmed as RESOLVED.