Sophos Notification - Upcoming Central Maintenance Release

Scheduled
August 11, 1:00pm UTC

Sophos Notification - Upcoming Central Maintenance Release

Status: closed
Start: August 11, 7:00am UTC
End: August 11, 1:00pm UTC
Duration: 6 hours
Affected Components:
Status page components Sophos Central Products Central - Partner Dashboard Central - Admin Dashboard Grid Components Central - Enterprise Dashboard Sophos Home Central - Partner Dashboard Ireland (EU-West-1) Central - Admin Dashboard Germany (EU-Central-1) Australia (AP-Southeast-1) Central - Enterprise Dashboard US Regions (US-East-2, US-West-2) Brazil (SA-East-1) Canada (CA-Central-1) Germany (EU-Central-1) India (AP-South-1) Ireland (EU-West-1) Japan (AP-Northeast-1) US Regions (US-East-2, US-West-2) Sophos Home Australia (AP-Southeast-1) Brazil (SA-East-1) Australia (AP-Southeast-1) Brazil (SA-East-1) Canada (CA-Central-1) Canada (CA-Central-1) Germany (EU-Central-1) Germany (EU-Central-1) India (AP-South-1) India (AP-South-1) Ireland (EU-West-1) Ireland (EU-West-1) Japan (AP-Northeast-1) Japan (AP-Northeast-1) Ohio (US-East-2) Ohio (US-East-2) Oregon (US-West-2) Oregon (US-West-2)
Update

August 11, 7:00am UTC

August 11, 7:00am UTC

Sophos Notification: Upcoming maintenance release for Sophos Central, please check: https://soph.so/f6Q6bE
Unsubscribe at https://sophoscentral.status.page

Resolved

August 11, 1:00pm UTC

August 11, 1:00pm UTC

The maintenance window has been completed