Sophos Central Service Disruption: US-EAST-2 Region

Disruption
July 28, 8:13pm UTC

Sophos Central Service Disruption: US-EAST-2 Region

Status: closed
Start: July 28, 6:52pm UTC
End: July 28, 8:13pm UTC
Duration: 1 hour 20 minutes
Affected Components:
Status page components Grid Components Central - Partner Dashboard Central - Admin Dashboard Central - Enterprise Dashboard Central - Self Service Portal Central - Sophos Mail Phish Threat Ohio (US-East-2) Ohio (US-East-2) Ohio (US-East-2)
Update

July 28, 4:58pm UTC

July 28, 4:58pm UTC

Sophos Notification: Important information about Sophos Central, please check: https://soph.so/OseMWv
Unsubscribe at https://sophoscentral.status.page

Update

July 28, 6:52pm UTC

July 28, 6:52pm UTC

Sophos Notification: Important information about Sophos Central, please check: https://soph.so/OseMWv
Unsubscribe at https://sophoscentral.status.page

Resolved

July 28, 8:13pm UTC

July 28, 8:13pm UTC

16:13 ET: All Sophos services have recovered in US-EAST-2.