Sophos Notification Sophos Email

Disruption
July 22, 3:38pm UTC

Sophos Notification Sophos Email

Status: closed
Start: July 22, 3:18pm UTC
End: July 22, 3:38pm UTC
Duration: 19 minutes
Affected Components:
Status page components Grid Components Central - Sophos Mail Canada (CA-Central-1)
Update

July 22, 3:18pm UTC

July 22, 3:18pm UTC

Sophos Notification: Important information about Sophos Email, please check: https://soph.so/uOqlux
Unsubscribe at https://sophoscentral.status.page

Resolved

July 22, 3:38pm UTC

July 22, 3:38pm UTC

In/Out mail flow should be back to normal in ca-central-1.