Sophos Notification: Central Update Cache

Disruption
July 07, 3:42pm UTC

Sophos Notification: Central Update Cache

Status: closed
Start: July 07, 11:15am UTC
End: July 07, 3:42pm UTC
Duration: 4 hours 26 minutes
Affected Components:
Status page components Sophos Central Products Non-Grid Components Central - Windows Endpoints Central - Windows Servers
Update

July 07, 11:15am UTC

July 07, 11:15am UTC

Sophos Notification: Important information about Central Update Cache, please check: https://soph.so/RnGVyQ
Unsubscribe at https://sophoscentral.status.page

Resolved

July 07, 3:42pm UTC

July 07, 3:42pm UTC

The issue is now resolved. All Update Cache systems should now report cache status "Active"