Sophos Notification System

Performance
May 17, 9:00pm UTC

Sophos Notification System

Status: closed
Start: May 17, 12:00pm UTC
End: May 17, 9:00pm UTC
Duration: 9 hours
Affected Components:
Status page components Sophos Central Products Central - Partner Dashboard Central - Admin Dashboard Grid Components Central - Enterprise Dashboard Central - Partner Dashboard Ireland (EU-West-1) Australia (AP-Southeast-1) Central - Admin Dashboard Germany (EU-Central-1) Canada (CA-Central-1) Central - Enterprise Dashboard Germany (EU-Central-1) US Regions (US-East-2, US-West-2) Ireland (EU-West-1) Japan (AP-Northeast-1) US Regions (US-East-2, US-West-2) Australia (AP-Southeast-1) Australia (AP-Southeast-1) Canada (CA-Central-1) Canada (CA-Central-1) Germany (EU-Central-1) Germany (EU-Central-1) Ireland (EU-West-1) Ireland (EU-West-1) Japan (AP-Northeast-1) Japan (AP-Northeast-1) Ohio (US-East-2) Ohio (US-East-2) Oregon (US-West-2) Oregon (US-West-2)
Update

May 17, 12:00pm UTC

May 17, 12:00pm UTC

Sophos Notification: Important information about Central license application, please check: https://soph.so/llQM2c
Unsubscribe at https://sophoscentral.status.page

Resolved

May 17, 9:00pm UTC

May 17, 9:00pm UTC

Incident is resolved