Sophos Notification System

Disruption
May 15, 3:30pm UTC

Sophos Notification System

Status: closed
Start: May 15, 2:50pm UTC
End: May 15, 3:30pm UTC
Duration: 39 minutes
Affected Components:
Status page components Sophos Central Products Central - Partner Dashboard Grid Components Central - Partner Dashboard
Update

May 15, 12:00pm UTC

May 15, 12:00pm UTC

Sophos Notification: Important information about Partner Dashboard logins, please check: https://soph.so/mHe0aT
Unsubscribe at https://sophoscentral.status.page

Resolved

May 15, 3:30pm UTC

May 15, 3:30pm UTC

Incident resolved