Advisory: The Sophos Support case management system is currently experiencing inbound & outbound email delays

Performance
January 11, 10:00pm UTC

Advisory: The Sophos Support case management system is currently experiencing inbound & outbound email delays

Status: closed
Start: January 11, 6:22pm UTC
End: January 11, 10:00pm UTC
Duration: 3 hours 37 minutes
Affected Components:
Status page components Non-Grid Components
Update

January 11, 6:22pm UTC

January 11, 6:22pm UTC

The Sophos Support case management system is currently experiencing inbound & outbound email delays . We are actively working to resolve this issue. In the meantime, we advise customers with critical issues to contact us via our Support Hotline (visit https://support.sophos.com/ to find your local hotline number). Alternatively, Customers can also raise & update cases using our Support Portal. We apologize for the inconvenience caused. We will provide additional updates as more information becomes available.

Resolved

January 11, 10:00pm UTC

January 11, 10:00pm UTC

Resolved at 5 PM EAST.