Sophos Notification - Upcoming Central Maintenance Release

Scheduled
January 15, 7:00pm UTC

Sophos Notification - Upcoming Central Maintenance Release

Status: closed
Start: January 15, 1:00pm UTC
End: January 15, 7:00pm UTC
Duration: 6 hours
Affected Components:
Ohio (US-East-2) Ireland (EU-West-1) Germany (EU-Central-1) Ohio (US-East-2) Ireland (EU-West-1) Germany (EU-Central-1) US Regions (US-East-2, US-West-1) Ireland (EU-West-1) Germany (EU-Central-1) US Regions (US-East-2, US-West-1) Ireland (EU-West-1) Germany (EU-Central-1) Grid Components Status page components Sophos Central Products Central - Admin Dashboard Central - Partner Dashboard Central - Enterprise Dashboard Central - Admin Dashboard Central - Partner Dashboard Central - Enterprise Dashboard
Update

January 15, 1:00pm UTC

January 15, 1:00pm UTC

Sophos Notification: Upcoming maintenance release for Sophos Central, please check: https://soph.so/HkaNp2
Unsubscribe at https://sophoscentral.status.page

Resolved

January 15, 7:00pm UTC

January 15, 7:00pm UTC

Release has been completed