Sophos Notification System

Performance
November 16, 12:38am UTC

Sophos Notification System

Status: closed
Start: November 14, 5:30pm UTC
End: November 16, 12:38am UTC
Duration: 1 day 7 hours 8 minutes
Affected Components:
Status page components Sophos Central Products Central - Admin Dashboard Grid Components Central - Admin Dashboard Germany (EU-Central-1) Ireland (EU-West-1) US Regions (US-East-2, US-West-2) Germany (EU-Central-1) Ireland (EU-West-1) Ohio (US-East-2)
Update

November 14, 5:30pm UTC

November 14, 5:30pm UTC

Sophos Notification: Important information about Central Dashboard Token api's, please check: https://soph.so/dEkAut
Unsubscribe at https://sophoscentral.status.page

Resolved

November 16, 12:38am UTC

November 16, 12:38am UTC

Resolved