Sophos Notification - Upcoming Central Maintenance Release

Scheduled
October 02, 7:00pm UTC

Sophos Notification - Upcoming Central Maintenance Release

Status: closed
Start: October 02, 1:00pm UTC
End: October 02, 7:00pm UTC
Duration: 6 hours
Affected Components:
United States - DB Ireland - DB Germany - DB United States - DB Ireland - DB Germany - DB United States - DB Ireland - DB Germany DB United States - DB Ireland - DB Germany - DB Grid Components Status page components Sophos Central Products Central - Partner Dashboard Central - Admin Dashboard Central - Enterprise Dashboard Central - Admin Dashboard Central - Partner Dashboard Central - Enterprise Dashboard
Update

October 02, 1:00pm UTC

October 02, 1:00pm UTC

Sophos Notification: Upcoming maintenance release for Sophos Central, please check: https://soph.so/O7pNgV
Unsubscribe at https://sophoscentral.status.page

Resolved

October 02, 7:00pm UTC

October 02, 7:00pm UTC

Sophos Central Maintenance release has been completed.