Sophos Notification System
Performance
May 26, 6:00am UTC
Sophos Notification System
Status: closed
Start:
May 25, 12:30pm UTC
End:
May 26, 6:00am UTC
Duration: 17 hours 30 minutes
Affected Components:
Ohio (US-East-2)
Ireland (EU-West-1)
Germany (EU-Central-1)
Ohio (US-East-2)
Ireland (EU-West-1)
Germany (EU-Central-1)
US Regions (US-East-2, US-West-1)
Ireland (EU-West-1)
Germany (EU-Central-1)
US Regions (US-East-2, US-West-1)
Ireland (EU-West-1)
Germany (EU-Central-1)
Grid Components
Status page components
Sophos Central Products
Additional Services
Central - Partner Dashboard
Central - Admin Dashboard
Central - Enterprise Dashboard
Central - Self Service Portal
Sophos Support Portal
MySophos
Partner Portal
Central - Admin Dashboard
Central - Partner Dashboard
Central - Enterprise Dashboard
Update
May 25, 12:30pm UTC
May 25, 12:30pm UTC
Sophos Notification: Important information about Sophos Portal logins, please check: https://soph.so/NwhcYE
Unsubscribe at https://sophoscentral.status.page
Resolved
May 26, 6:00am UTC
May 26, 6:00am UTC
The fix has been propagated, if this error is still seen, please refresh the portal page you are on and re-attempt to log in.
Copyright (C) 2021,