Sophos Notification System - Central Partner Dashboard

Performance
April 03, 3:00pm UTC

Sophos Notification System - Central Partner Dashboard

Status: closed
Start: March 27, 1:05am UTC
End: April 03, 3:00pm UTC
Duration: 7 days 13 hours 54 minutes
Affected Components:
Grid Components Status page components Sophos Central Products Central - Partner Dashboard Central - Partner Dashboard
Update

March 26, 6:26pm UTC

March 26, 6:26pm UTC

Latest Status Update:  4/1/21 19:00 UTC    ---------     At approximately 18:00 EDT / 22:00 UTC on 3/26/21 a maintenance script was executed on Sophos Central that caused a number of Partner Administrator accounts to lose their role assignments and as a result Partner/Customer User accounts affected by this issue may not have visibility to data, including customers, licenses and alerts.

Our Sophos Central Development team continues to address as we are aware that a limited number of customers and partners may still be continuing to experience this issue.  Customers and partners with an immediate need to have these assignments restored should contact Sophos Customer Care at 1 (888) 767-4679, option #3 or chat at https://www.sophos.com/en-us/support.aspx .

For latest status information, please see: https://soph.so/IWBjvz

We apologize for the inconvenience and disruption this issue has caused.

Update

March 27, 1:05am UTC

March 27, 1:05am UTC

Sophos Notification: Important information about Central Partner Dashboard, please check: https://soph.so/IWBjvz
Unsubscribe at https://sophoscentral.status.page

Resolved

April 03, 3:00pm UTC

April 03, 3:00pm UTC

4/5 

RESOLVED

Following our Maintenance window this past weekend, we have restored all Role assignments and have confirmation from Partners and Customers impacted that the user experience is back to normal.

We continue to monitor to ensure there is no further impact.