Sophos Notification System

Disruption
March 19, 3:13pm UTC

Sophos Notification System

Status: closed
Start: March 19, 2:13pm UTC
End: March 19, 3:13pm UTC
Duration: 1 hour
Affected Components:
United States - DB Ireland - DB Germany - DB United States - DB Ireland - DB Germany - DB United States - DB Ireland - DB Germany DB United States - DB Ireland - DB Germany - DB Grid Components Status page components Sophos Central Products Central - Partner Dashboard Central - Admin Dashboard Central - Enterprise Dashboard Central - Admin Dashboard Central - Partner Dashboard Central - Enterprise Dashboard
Update

March 19, 2:13pm UTC

March 19, 2:13pm UTC

Sophos Notification: Important information about Central Login failures. Please see https://soph.so/VBqwze
Unsubscribe at https://sophoscentral.status.page

Resolved

March 19, 3:13pm UTC

March 19, 3:13pm UTC

All services have returned to normal. We will continue to monitor closely and respond in the event we see any issues.