Sophos Notification System

Disruption
March 15, 10:15pm UTC

Sophos Notification System

Status: closed
Start: March 15, 7:15pm UTC
End: March 15, 10:15pm UTC
Duration: 3 hours
Affected Components:
United States - DB Ireland - DB Germany - DB United States - DB Ireland - DB Germany - DB United States - DB Ireland - DB Germany DB United States - DB Ireland - DB Germany - DB Grid Components Status page components Sophos Central Products Central - Partner Dashboard Central - Admin Dashboard Central - Enterprise Dashboard Central - Admin Dashboard Central - Partner Dashboard Central - Enterprise Dashboard
Update

March 15, 7:15pm UTC

March 15, 7:15pm UTC

Sophos Notification: Customers are not able to access any Central Dashboards due to ongoing Microsoft Azure outage.
Unsubscribe at https://sophoscentral.status.page

Resolved

March 15, 10:15pm UTC

March 15, 10:15pm UTC

Microsoft Azure services appear to have returned to normal. We are aware that Microsoft is rolling their update out across their global platforms, so it is possible some may still experience log in issues. In this event, please wait a few minutes and try again or clear your browser cache.