Sophos Notification System
Performance
January 27, 6:10pm UTC
Sophos Notification System
Status: closed
Start:
January 27, 2:40pm UTC
End:
January 27, 6:10pm UTC
Duration: 3 hours 30 minutes
Affected Components:
Central - Admin Dashboard
Central - Enterprise Dashboard
Grid Components
Central - Enterprise Dashboard
Central - Admin Dashboard
Status page components
Sophos Central Products
Germany - DB
Germany - DB
Germany - DB
Germany DB
Update
January 27, 4:58pm UTC
January 27, 4:58pm UTC
Sophos Notification: Important information about Central Dashboard (EU-Central region), please check: https://soph.so/M6gWnd
Unsubscribe at https://sophoscentral.status.page
Resolved
January 27, 6:10pm UTC
January 27, 6:10pm UTC
At this time, this incident is resolved and all services have returned to normal. We are continuing to monitor this closely until we are confident the root cause has been accurately addressed and this specific issue will not return.
Copyright (C) 2021,